Rumore orribile e fortissimo in Logic

Aiuto ragazzi...

Logic, ogni volta che provo a registrare qualcosa, mi fa un rumore orribile, elettrico, che non definirei "di fondo", ma "infestante… Una specie di fortissimo ronzio metallico e amplificato.

Me lo aveva fatto prima delle vacanze, in una registrazione audio, impedendomi di fatto di registrare, e registrando tra l'altro solo con il microfono interno (infatti ho trovato l'impostazione su "registra con microfono interno"). Avevo verificato che però non lo faceva registrando in midi.

Ora, però, me lo fa anche con il midi, e compaiono anche messaggi diversi a quelli di prima quando collego la tastiera. L'attrezatura ch uso è sempre la stessa; lo strano fenomeno - non so se sia un caso - si è verificato dopo che ho installato RealPlayer, che temo abbia cambiato delle impostazioni, ma andando in Preferenze di Sistema- Suono non trovo niente che possa risolvere. Con Garageband vedo però che non lo fa.

Grazie anticipatamente 

 

Francesca

Re: Rumore orribile e fortissimo in Logic

 Ciao Francesca,

non so se una cosa simile possa riguardare le impostazioni.

Per quello se mai controlla solo il livello di ingresso audio, che potrebbe essere settato al

massimo e quindi creare un forte rumore di fondo.

Altrimenti quello che puoi controllare è la messa a terra dell'impianto elettrico.

Insomma dai un'occhiata alla presa di corrente delle apparecchiature collegate, io ho avuto

lo stesso problema con un pre digitale, e l'ho risolto mettendo un pezzetto di nastro isolante

(un normale pezzo di scotch va benissimo) proprio in mezzo alle due "punte" della spina

elettrica.

Fammi sapere, ciao

Re: Rumore orribile e fortissimo in Logic

 Grazie, jd77.

Ho abbassato il livello audio, e in registrazione midi ora il fischio è scomparso. Purtroppo continua a farlo registrando in audio. 

L'impianto elettrico non può avere colpa, perchè ho provato a registrare senza collegare il macbook pro alla corrente (e l'interfaccia funziona alimentandosi dal computer).

Che disastro, mi sa che devo resettare tutto...?!

Re: Rumore orribile e fortissimo in Logic

 Che scheda audio usi?

Hai controllato i cavi? Prova se mai a usare un altro cavo audio.

Con Garageband dici però che non lo fa.

Dentro Logic vai a guardare i settings, e guarda se la tua scheda audio è settata

come uscita del suono.

La musica esce dalle casse del Macbook?

Re: Rumore orribile e fortissimo in Logic

non è che il microfono interno del macbook è attivo?se fosse così non dovrebbe entrare in risonanza con le casse e produrre rumore?

Re: Rumore orribile e fortissimo in Logic

A me dà problemi avere collegata la tastiera Yamaha S90es direttamente al Mac via Usb, se la collego attraverso il Midi della Saffire non ronza nulla...

http://www.myspace.com/trafficarte